New Search

Windows Hyper-V Denial of Service Vulnerability - CVE-2017-8623

oval:org.cisecurity:def:2956

Windows Hyper-V in Windows 10 1607 1703 and Windows Server 2016 allows a denial of service vulnerability when it fails to properly validate input from a privileged user on a guest operating system aka "Windows Hyper-V Denial of Service Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2017-8623
Product(s):