New Search

Express Compressed Fonts Remote Code Execution Vulnerability - CVE-2017-8691

oval:org.cisecurity:def:2970

Windows Server 2008 SP2 and R2 SP1 and Windows 7 SP1 allow an attacker to execute code remotely on a target system when the Windows font library fails to properly handle specially crafted embedded fonts aka "Express Compressed Fonts Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2017-8691
Product(s):