New Search

Microsoft Office Outlook Information Disclosure Vulnerability - CVE-2017-8572

oval:org.cisecurity:def:2973

Microsoft Outlook 2007 SP3 Outlook 2010 SP2 Outlook 2013 SP1 Outlook 2013 RT SP1 and Outlook 2016 as packaged in Microsoft Office allows an information disclosure vulnerability due to the way that it discloses the contents of its memory aka "Microsoft Office Outlook Information Disclosure Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-8572
Product(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2016
  • Microsoft Outlook 2010
  • Microsoft Outlook 2007