New Search

Windows Subsystem for Linux Elevation of Privilege Vulnerability - CVE-2017-8622

oval:org.cisecurity:def:2987

Windows Subsystem for Linux in Windows 10 1703 allows an elevation of privilege vulnerability when it fails to properly handle handles NT pipes aka "Windows Subsystem for Linux Elevation of Privilege Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2017-8622
Product(s):