New Search

Microsoft Edge Memory Corruption Vulnerability - CVE-2017-8661

oval:org.cisecurity:def:3011

Microsoft Edge in Microsoft Windows 10 1607 1703 and Windows Server 2016 allows an attacker to execute arbitrary code in the context of the current user due to the way affected Microsoft scripting engines render when handling objects in memory aka "Microsoft Edge Memory Corruption Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2017-8661
Product(s):
  • Microsoft Edge