New Search

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has a security bypass vulnerability - CVE-2017-3118

oval:org.cisecurity:def:3076

Adobe Acrobat Reader 2017.009.20058 and earlier 2017.008.30051 and earlier 2015.006.30306 and earlier and 11.0.20 and earlier has a security bypass vulnerability related to execution of malicious attachments.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2017-3118
Product(s):
  • Adobe Acrobat DC Continuous
  • Adobe Acrobat
  • Adobe Reader
  • Adobe Acrobat DC Classic
  • Adobe Reader DC Continuous
  • Adobe Reader DC Classic