New Search

Microsoft Exchange Information Disclosure Vulnerability – CVE-2017-11761

oval:org.cisecurity:def:3189

Microsoft Exchange Server 2013 and Microsoft Exchange Server 2016 allow an input sanitization issue with Microsoft Exchange that could potentially result in unintended Information Disclosure aka "Microsoft Exchange Information Disclosure Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 10
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2017-11761
Product(s):
  • Microsoft Exchange 2016
  • Microsoft Exchange 2013