New Search

Scripting Engine Memory Corruption Vulnerability - CVE-2017-11764

oval:org.cisecurity:def:3241

Microsoft Edge in Microsoft Windows 10 1607 1703 and Windows Server 2016 allows an attacker to execute arbitrary code in the context of the current user due to the way that the Microsoft Edge scripting engine handles objects in memory aka "Scripting Engine Memory Corruption Vulnerability". This CVE ID is unique from CVE-2017-8649 CVE-2017-8660 CVE-2017-8729 CVE-2017-8738 CVE-2017-8740 CVE-2017-8741 CVE-2017-8748 CVE-2017-8752 CVE-2017-8753 CVE-2017-8755 and CVE-2017-8756.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2017-11764
Product(s):
  • Microsoft Edge