New Search

Microsoft Edge Memory Corruption Vulnerability - CVE-2017-8731

oval:org.cisecurity:def:3244

Microsoft Edge in Microsoft Windows 10 1607 and Windows Server 2016 allows an attacker to execute arbitrary code in the context of the current user due to the way that Microsoft Edge accesses objects in memory aka "Microsoft Edge Memory Corruption Vulnerability". This CVE ID is unique from CVE-2017-8734 CVE-2017-8751 and CVE-2017-11766.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2017-8731
Product(s):
  • Microsoft Edge