New Search

Scripting Engine Memory Corruption Vulnerability - CVE-2017-8755

oval:org.cisecurity:def:3260

Microsoft Edge in Microsoft Windows 10 1511 1607 1703 and Windows Server 2016 allows an attacker to execute arbitrary code in the context of the current user due to the way that the scripting engine handles objects in memory in Microsoft Edge aka "Scripting Engine Memory Corruption Vulnerability". This CVE ID is unique from CVE-2017-8649 CVE-2017-8649 CVE-2017-8660 CVE-2017-8729 CVE-2017-8738 CVE-2017-8740 CVE-2017-8741 CVE-2017-8748 CVE-2017-8752 CVE-2017-8753 CVE-2017-8756 and CVE-2017-11764.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2017-8755
Product(s):
  • Microsoft Edge