New Search

Uniscribe Remote Code Execution Vulnerability – CVE-2017-8692

oval:org.cisecurity:def:3268

The Windows Uniscribe component on Microsoft Windows 8.1 Windows Server 2012 Gold and R2 Windows RT 8.1 Windows 10 Gold 1511 1607 and 1703 and Windows Server 2016 allows remote code execution vulnerability when it fails to properly handle objects in memory aka "Uniscribe Remote Code Execution Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-8692
Product(s):