New Search

Scripting Engine Memory Corruption Vulnerability - CVE-2017-11836

oval:org.cisecurity:def:3617

ChakraCore and Microsoft Edge in Microsoft Windows 10 Gold 1511 1607 1703 1709 Windows Server 2016 and Windows Server version 1709 allows an attacker to take control of an affected system due to how the scripting engine handles objects in memory aka "Scripting Engine Memory Corruption Vulnerability". This CVE ID is unique from CVE-2017-11837 CVE-2017-11838 CVE-2017-11839 CVE-2017-11840 CVE-2017-11841 CVE-2017-11843 CVE-2017-11846 CVE-2017-11858 CVE-2017-11859 CVE-2017-11861 CVE-2017-11862 CVE-2017-11866 CVE-2017-11869 CVE-2017-11870 CVE-2017-11871 and CVE-2017-11873.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2017-11836
Product(s):
  • Microsoft Edge