New Search

Internet Explorer Memory Corruption Vulnerability – CVE-2017-11855

oval:org.cisecurity:def:3646

Internet Explorer in Microsoft Windows 7 SP1 Windows Server 2008 SP2 and R2 SP1 Windows 8.1 and Windows RT 8.1 Windows Server 2012 and R2 Windows 10 Gold 1511 1607 1703 1709 Windows Server 2016 and Windows Server version 1709 allows an attacker to gain the same user rights as the current user due to how Internet Explorer handles objects in memory aka "Internet Explorer Memory Corruption Vulnerability". This CVE ID is unique from CVE-2017-11856.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2016
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2017-11855
Product(s):
  • Internet Explorer 9
  • Internet Explorer 10
  • Internet Explorer 11