New Search

Microsoft Excel Memory Corruption Vulnerability - CVE-2017-11878

oval:org.cisecurity:def:3715

Microsoft Excel 2007 Service Pack 3 Microsoft Excel 2010 Service Pack 2 Microsoft Excel 2013 Service Pack 1 Microsoft Excel 2013 RT Service Pack 1 Microsoft Excel 2016 Microsoft Office Compatibility Pack Service Pack 3 and Microsoft Excel Viewer 2007 Service Pack 3 allow an attacker to run arbitrary code in the context of the current user by failing to properly handle objects in memory aka "Microsoft Excel Memory Corruption Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2017-11878
Product(s):
  • Microsoft Excel 2007
  • Microsoft Excel 2016
  • Microsoft Excel 2010
  • Microsoft Office Compatibility Pack
  • Microsoft Excel 2013
  • Microsoft Excel Viewer 2007