New Search

Chakra Scripting Engine Memory Corruption Vulnerability - CVE-2018-0930

oval:org.cisecurity:def:4697

ChakraCore and Microsoft Edge in Microsoft Windows 10 1709 allows remote code execution due to how the Chakra scripting engine handles objects in memory aka "Chakra Scripting Engine Memory Corruption Vulnerability". This CVE ID is unique from CVE-2018-0872 CVE-2018-0873 CVE-2018-0874 CVE-2018-0931 CVE-2018-0933 CVE-2018-0934 CVE-2018-0936 and CVE-2018-0937.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-0930
Product(s):
  • Microsoft Edge