New Search

Microsoft Office Memory Corruption Vulnerability – CVE-2018-0922

oval:org.cisecurity:def:4751

Microsoft Office 2010 SP2 2013 SP1 and 2016 Microsoft Office 2016 Click-to-Run Microsoft Office 2016 for Mac Microsoft Office Compatibility Pack SP2 Microsoft Office Web Apps 2010 SP2 Microsoft Office Web Apps 2013 SP1 Microsoft Office Word Viewer Microsoft SharePoint Enterprise Server 2013 SP1 Microsoft SharePoint Enterprise Server 2016 Microsoft Office Compatibility Pack SP2 Microsoft Online Server 2016 Microsoft SharePoint Server 2010 SP2 Microsoft Word 2007 SP3 Microsoft Word 2010 SP2 Word 2013 and Microsoft Word 2016 allow a remote code execution vulnerability due to how objects are handled in memory aka "Microsoft Office Memory Corruption Vulnerability".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-0922
Product(s):
  • Microsoft Word 2013
  • Microsoft Office Online Server 2016
  • Microsoft Word 2010
  • Microsoft Office Web Apps Server 2013
  • Microsoft SharePoint Server 2010
  • Microsoft Office 2010
  • Microsoft Office Word Viewer
  • Microsoft SharePoint Server 2013
  • Microsoft Word 2007
  • Microsoft Office Compatibility Pack
  • Microsoft Office Web Apps 2010