New Search

HTTP.sys Denial of Service Vulnerability - CVE-2018-0956

oval:org.cisecurity:def:4898

A denial of service vulnerability exists in the HTTP 2.0 protocol stack (HTTP.sys) when HTTP.sys improperly parses specially crafted HTTP 2.0 requests aka "HTTP.sys Denial of Service Vulnerability." This affects Windows Server 2016 Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-0956
Product(s):