New Search

Microsoft JET Database Engine Remote Code Execution Vulnerability - CVE-2018-1003

oval:org.cisecurity:def:4910

A buffer overflow vulnerability exists in the Microsoft JET Database Engine that could allow remote code execution on an affected system aka "Microsoft JET Database Engine Remote Code Execution Vulnerability." This affects Windows 7 Windows Server 2012 R2 Windows RT 8.1 Windows Server 2008 Windows Server 2012 Windows 8.1 Windows Server 2016 Windows Server 2008 R2 Windows 10.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-1003
Product(s):