New Search

Internet Explorer Memory Corruption Vulnerability - CVE-2018-1020

oval:org.cisecurity:def:4930

A remote code execution vulnerability exists when Internet Explorer improperly accesses objects in memory aka "Internet Explorer Memory Corruption Vulnerability." This affects Internet Explorer 9 Internet Explorer 11 Internet Explorer 10. This CVE ID is unique from CVE-2018-0870 CVE-2018-0991 CVE-2018-0997 CVE-2018-1018.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2018-1020
Product(s):
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 10
  • Microsoft Internet Explorer 11