New Search

Microsoft Edge Information Disclosure Vulnerability - CVE-2018-0998

oval:org.cisecurity:def:4964

An information disclosure vulnerability exists when Microsoft Edge PDF Reader improperly handles objects in memory aka "Microsoft Edge Information Disclosure Vulnerability." This affects Microsoft Edge. This CVE ID is unique from CVE-2018-0892.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-0998
Product(s):
  • Microsoft Edge