New Search

Microsoft Excel Remote Code Execution Vulnerability – CVE-2018-1011

oval:org.cisecurity:def:4974

A remote code execution vulnerability exists in Microsoft Excel software when the software fails to properly handle objects in memory aka "Microsoft Excel Remote Code Execution Vulnerability." This affects Microsoft Excel. This CVE ID is unique from CVE-2018-0920 CVE-2018-1027 CVE-2018-1029.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-1011
Product(s):
  • Microsoft Excel 2010
  • Microsoft Excel 2013