New Search

Microsoft Excel Remote Code Execution Vulnerability – CVE-2018-0920

oval:org.cisecurity:def:4975

A remote code execution vulnerability exists in Microsoft Excel software when the software fails to properly handle objects in memory aka "Microsoft Excel Remote Code Execution Vulnerability." This affects Microsoft Excel. This CVE ID is unique from CVE-2018-1011 CVE-2018-1027 CVE-2018-1029.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2018-0920
Product(s):
  • Microsoft Excel 2010