New Search

Microsoft Browser Memory Corruption Vulnerability - CVE-2018-8178

oval:org.cisecurity:def:5095

A remote code execution vulnerability exists in the way that Microsoft browsers access objects in memory aka "Microsoft Browser Memory Corruption Vulnerability." This affects ChakraCore Internet Explorer 11 Microsoft Edge.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-8178
Product(s):
  • Microsoft Edge
  • Internet Explorer