New Search

Microsoft Excel Remote Code Execution Vulnerability - CVE-2018-8147

oval:org.cisecurity:def:5125

A remote code execution vulnerability exists in Microsoft Excel software when the software fails to properly handle objects in memory aka "Microsoft Excel Remote Code Execution Vulnerability." This affects Microsoft Office Microsoft Excel. This CVE ID is unique from CVE-2018-8148 CVE-2018-8162.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-8147
Product(s):
  • Microsoft Excel 2016
  • Microsoft Excel 2013
  • Microsoft Office 2010
  • Microsoft Office 2016
  • Microsoft Office 2013
  • Microsoft Excel 2010