New Search

Device Guard Code Integrity Policy Security Feature Bypass Vulnerability - CVE-2018-8217

oval:org.cisecurity:def:5191

A security feature bypass vulnerability exists in Device Guard that could allow an attacker to inject malicious code into a Windows PowerShell session aka "Device Guard Code Integrity Policy Security Feature Bypass Vulnerability." This affects Windows Server 2016 Windows 10. This CVE ID is unique from CVE-2018-8201 CVE-2018-8211 CVE-2018-8212 CVE-2018-8215 CVE-2018-8216 CVE-2018-8221.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-8217
Product(s):