New Search

Microsoft Edge Memory Corruption Vulnerability - CVE-2018-8298

oval:org.cisecurity:def:5247

A remote code execution vulnerability exists in the way that the ChakraCore scripting engine handles objects in memory aka "Scripting Engine Memory Corruption Vulnerability." This affects ChakraCore. This CVE ID is unique from CVE-2018-8242 CVE-2018-8283 CVE-2018-8287 CVE-2018-8288 CVE-2018-8291 CVE-2018-8296.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-8298
Product(s):
  • Microsoft Edge