New Search

Microsoft SharePoint Remote Code Execution Vulnerability - CVE-2018-8300

oval:org.cisecurity:def:5294

A remote code execution vulnerability exists in Microsoft SharePoint when the software fails to check the source markup of an application package aka "Microsoft SharePoint Remote Code Execution Vulnerability." This affects Microsoft SharePoint.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8300
Product(s):
  • Microsoft SharePoint Server 2013
  • Microsoft SharePoint Server 2016