New Search

Windows Denial of Service Vulnerability - CVE-2018-8313

oval:org.cisecurity:def:5331

An elevation of privilege vulnerability exists in the way that the Windows Kernel API enforces permissions aka "Windows Elevation of Privilege Vulnerability." This affects Windows Server 2012 R2 Windows RT 8.1 Windows Server 2012 Windows Server 2016 Windows 8.1 Windows 10 Windows 10 Servers. This CVE ID is unique from CVE-2018-8314.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-8313
Product(s):