New Search

Windows Denial of Service Vulnerability - CVE-2018-8312

oval:org.cisecurity:def:5394

A remote code execution vulnerability exists when Microsoft Access fails to properly handle objects in memory aka "Microsoft Access Remote Code Execution Vulnerability." This affects Microsoft Access Microsoft Office.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-8312
Product(s):