New Search

Adobe Acrobat and Reader versions 2018.011.20038 and earlier 2017.011.30079 and earlier and 2015.006.30417 and earlier have an Out-of-bounds read vulnerability - CVE-2018-4962

oval:org.cisecurity:def:5560

Adobe Acrobat and Reader versions 2018.011.20038 and earlier 2017.011.30079 and earlier and 2015.006.30417 and earlier have an Out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-4962
Product(s):
  • Adobe Acrobat 2017
  • Adobe Reader 2017
  • Adobe Reader DC Classic
  • Adobe Reader DC Continuous
  • Adobe Acrobat DC Classic
  • Adobe Acrobat DC Continuous