New Search

Windows Installer Elevation of Privilege Vulnerability - CVE-2018-8339

oval:org.cisecurity:def:5566

An elevation of privilege vulnerability exists in the Windows Installer when the Windows Installer fails to properly sanitize input leading to an insecure library loading behavior aka "Windows Installer Elevation of Privilege Vulnerability." This affects Windows 7 Windows Server 2012 R2 Windows RT 8.1 Windows Server 2008 Windows Server 2012 Windows 8.1 Windows Server 2016 Windows Server 2008 R2 Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8339
Product(s):