New Search

Microsoft Browser Information Disclosure Vulnerability - CVE-2018-8351

oval:org.cisecurity:def:5606

An information disclosure vulnerability exists when affected Microsoft browsers improperly allow cross-frame interaction aka "Microsoft Browser Information Disclosure Vulnerability." This affects Internet Explorer 11 Microsoft Edge Internet Explorer 10.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2018-8351
Product(s):
  • Microsoft Internet Explorer 11
  • Microsoft Edge
  • Microsoft Internet Explorer 10