New Search

GDI+ Remote Code Execution Vulnerability - CVE-2018-8397

oval:org.cisecurity:def:5612

A remote code execution vulnerability exists in the way that the Windows Graphics Device Interface (GDI) handles objects in the memory aka "GDI+ Remote Code Execution Vulnerability." This affects Windows Server 2008 Windows 7 Windows Server 2008 R2.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2018-8397
Product(s):