New Search

Microsoft Excel Remote Code Execution Vulnerability - CVE-2018-8375

oval:org.cisecurity:def:5627

A remote code execution vulnerability exists in Microsoft Excel software when the software fails to properly handle objects in memory aka "Microsoft Excel Remote Code Execution Vulnerability." This affects Microsoft Excel Viewer Microsoft Office Microsoft Excel. This CVE ID is unique from CVE-2018-8379.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-8375
Product(s):
  • Microsoft Excel 2010
  • Microsoft Office 2016
  • Microsoft Office 2010
  • Microsoft Excel 2016
  • Microsoft Excel 2013