New Search

Adobe Acrobat and Reader versions 2018.011.20055 and earlier 2017.011.30096 and earlier and 2015.006.30434 and earlier have an untrusted pointer dereference vulnerability - CVE-2018-12799

oval:org.cisecurity:def:5629

Adobe Acrobat and Reader versions 2018.011.20055 and earlier 2017.011.30096 and earlier and 2015.006.30434 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2018-12799
Product(s):
  • Adobe Acrobat 2017
  • Adobe Reader 2017
  • Adobe Reader DC Classic
  • Adobe Reader DC Continuous
  • Adobe Acrobat DC Classic
  • Adobe Acrobat DC Continuous