New Search

Microsoft Exchange Memory Corruption Vulnerability - CVE-2018-8302

oval:org.cisecurity:def:5651

A remote code execution vulnerability exists in Microsoft Exchange software when the software fails to properly handle objects in memory aka "Microsoft Exchange Memory Corruption Vulnerability." This affects Microsoft Exchange Server.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2018-8302
Product(s):
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010