New Search

Windows Kernel Information Disclosure Vulnerability - CVE-2018-8455

oval:org.cisecurity:def:5672

An elevation of privilege vulnerability exists in the way that the Windows Kernel handles objects in memory aka "Windows Kernel Elevation of Privilege Vulnerability." This affects Windows Server 2012 R2 Windows RT 8.1 Windows Server 2016 Windows 8.1 Windows 10 Windows 10 Servers.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2016
Class:
vulnerability
Reference(s):
  • CVE-2018-8455
Product(s):