New Search

Microsoft Edge Information Disclosure Vulnerability - CVE-2018-8366

oval:org.cisecurity:def:5677

An information disclosure vulnerability exists when the Microsoft Edge Fetch API incorrectly handles a filtered response type aka "Microsoft Edge Information Disclosure Vulnerability." This affects Microsoft Edge.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8366
Product(s):
  • Microsoft Edge