New Search

Internet Explorer Security Feature Bypass Vulnerability - CVE-2018-8470

oval:org.cisecurity:def:5690

A security feature bypass vulnerability exists in Internet Explorer due to how scripts are handled that allows a universal cross-site scripting (UXSS) condition aka "Internet Explorer Security Feature Bypass Vulnerability." This affects Internet Explorer 11.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2018-8470
Product(s):
  • Microsoft Internet Explorer 11