New Search

Adobe Acrobat and Reader versions 2018.011.20058 and earlier 2017.011.30099 and earlier and 2015.006.30448 and earlier have an out-of-bounds read vulnerability - CVE-2018-12801

oval:org.cisecurity:def:5758

Adobe Acrobat and Reader versions 2018.011.20058 and earlier 2017.011.30099 and earlier and 2015.006.30448 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2016
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2018-12801
Product(s):
  • Adobe Acrobat DC Continuous
  • Adobe Reader DC Continuous
  • Adobe Reader 2017
  • Adobe Acrobat 2017
  • Adobe Reader DC Classic
  • Adobe Acrobat DC Classic