New Search

Unspecified vulnerability in Adobe Flash Player 21.0.0.213 and earlier - CVE-2016-4111

oval:org.cisecurity:def:800

Unspecified vulnerability in Adobe Flash Player 21.0.0.213 and earlier as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge has unknown impact and attack vectors a different vulnerability than other CVEs listed in MS16-064.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2016-4111
  • MS16-064
  • APSB16-15
Product(s):
  • ActiveX Control
  • Google Chrome
  • Pepper Flash
  • Adobe Flash Player
  • Adobe Air