New Search

Windows PDF Remote Code Execution Vulnerability - CVE-2016-3203 (MS16-068/MS16-080)

oval:org.cisecurity:def:860

Microsoft Windows 8.1 Windows Server 2012 Gold and R2 Windows 10 Gold and 1511 and Microsoft Edge allow remote attackers to execute arbitrary code via a crafted PDF document aka "Windows PDF Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows 10
Class:
vulnerability
Reference(s):
  • CVE-2016-3203
Product(s):
  • Microsoft Edge