New Search

Internet Explorer XSS Filter Vulnerability - CVE-2016-3212 (MS16-063)

oval:org.cisecurity:def:869

The XSS Filter in Microsoft Internet Explorer 9 through 11 does not properly identify JavaScript which makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via a crafted web site aka "Internet Explorer XSS Filter Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2016-3212
Product(s):
  • Microsoft Internet Explorer 10
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 11