New Search

Silverlight Runtime Remote Code Execution Vulnerability – CVE-2016-0034 (MS16-006)

oval:org.cisecurity:def:930

Microsoft Silverlight 5 before 5.1.41212.0 mishandles negative offsets during decoding which allows remote attackers to execute arbitrary code or cause a denial of service (object-header corruption) via a crafted web site aka "Silverlight Runtime Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2016-0034
Product(s):
  • Microsoft Silverlight 5