New Search

Adobe Flash Player before 10.3.181.14 on Windows Mac OS X Linux and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors related to a "bounds checking" issue a different vulnerability than CVE-2011-0623 CVE-2011-0624 and CVE-2011-0626.

oval:org.mitre.oval:def:14077

Adobe Flash Player before 10.3.181.14 on Windows Mac OS X Linux and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors related to a "bounds checking" issue a different vulnerability than CVE-2011-0623 CVE-2011-0624 and CVE-2011-0626.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2011-0625
Product(s):
  • Adobe Flash Player