New Search

Stack-based buffer overflow in IBM Lotus Notes 8.5 and 8.5fp1 and possibly other versions allows remote attackers to execute arbitrary code via unknown attack vectors as demonstrated by the vd_ln module in VulnDisco 9.0. NOTE: as of 20100222 this disclosure has no actionable information. However because the VulnDisco author is a reliable researcher the issue is being assigned a CVE identifier for tracking purposes.

oval:org.mitre.oval:def:14489

Stack-based buffer overflow in IBM Lotus Notes 8.5 and 8.5fp1 and possibly other versions allows remote attackers to execute arbitrary code via unknown attack vectors as demonstrated by the vd_ln module in VulnDisco 9.0. NOTE: as of 20100222 this disclosure has no actionable information. However because the VulnDisco author is a reliable researcher the issue is being assigned a CVE identifier for tracking purposes.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2010-1608
Product(s):
  • Lotus Notes