New Search

Vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and before 6 Update 43 and before 5.0 Update 41 and before. Easily exploitable vulnerability allows successful unauthenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized Operating System takeover including arbitrary code execution.

oval:org.mitre.oval:def:16578

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier 6 Update 43 and earlier and 5.0 Update 41 and earlier; and OpenJDK 6 and 7; allows remote attackers to affect confidentiality integrity and availability via vectors related to RMI. NOTE: the previous information is from the April 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to the default java.rmi.server.useCodebaseOnly setting of false which allows remote attackers to perform "dynamic class downloading" and execute arbitrary code.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2013-1537
Product(s):
  • Java Runtime Environment