New Search

Adobe Flash Player before 10.3.183.90 and 11.x before 11.7.700.224 on Windows; Adobe AIR before 3.7.0.2090 on Windows; and Adobe AIR SDK and Compiler before 3.7.0.2090 on Windows allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

oval:org.mitre.oval:def:17030

Adobe Flash Player before 10.3.183.90 and 11.x before 11.7.700.224 on Windows before 10.3.183.90 and 11.x before 11.7.700.225 on Mac OS X before 10.3.183.90 and 11.x before 11.2.202.291 on Linux before 11.1.111.59 on Android 2.x and 3.x and before 11.1.115.63 on Android 4.x; Adobe AIR before 3.7.0.2090 on Windows and Android and before 3.7.0.2100 on Mac OS X; and Adobe AIR SDK & Compiler before 3.7.0.2090 on Windows and before 3.7.0.2100 on Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2013-3343
Product(s):
  • Adobe Flash Player
  • Adobe Air