New Search

Cross-site scripting vulnerability in Microsoft SharePoint (CVE-2013-3180) - MS13-067

oval:org.mitre.oval:def:19136

Cross-site scripting (XSS) vulnerability in Microsoft SharePoint Server 2010 SP1 and SP2 and 2013 allows remote attackers to inject arbitrary web script or HTML via a crafted POST request aka "POST XSS Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows 8
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2013-3180
Product(s):
  • Microsoft SharePoint Foundation 2013
  • Microsoft SharePoint Server 2010
  • Microsoft SharePoint Server 2013
  • Microsoft SharePoint Foundation 2010