New Search

Adobe Flash Player before 10.3.183.20 and 11.x before 11.3.300.257 and Adobe AIR before 3.3.0.3610 on Windows allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors a different vulnerability than CVE-2012-2034

oval:org.mitre.oval:def:20424

Adobe Flash Player before 10.3.183.20 and 11.x before 11.3.300.257 on Windows and Mac OS X; before 10.3.183.20 and 11.x before 11.2.202.236 on Linux; before 11.1.111.10 on Android 2.x and 3.x; and before 11.1.115.9 on Android 4.x and Adobe AIR before 3.3.0.3610 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors a different vulnerability than CVE-2012-2034.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2012-2037
Product(s):
  • Adobe Air
  • Adobe Flash Player